<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Gail Force Fishing / Filming Trip May 06th &#8211; Sport-Fishing.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sport-Fishing.com &raquo; Feed" href="http://sport-fishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sport-Fishing.com &raquo; Comments Feed" href="http://sport-fishing.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sport-Fishing.com &raquo; iCal Feed" href="http://sport-fishing.com/events/?ical=1" />
			<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Sport-Fishing.com &raquo; Gail Force Fishing / Filming Trip May 06th Comments Feed" href="http://sport-fishing.com/gail-force-fishing-filming-trip-may-06th/feed/" />

		<meta property="og:title" content="Gail Force Fishing / Filming Trip May 06th"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://sport-fishing.com/gail-force-fishing-filming-trip-may-06th/"/>
		<meta property="og:site_name" content="Sport-Fishing.com"/>
		<meta property="og:description" content="May 06th we will be back aboard the Gail Force fishing at Catalina Island for yellowtail, white sea bass and calico bass. The boat will be departing from San Pedro, CA at 6AM and returning around 4:30PM the same day. This trip is limited to only 18"/>

									<meta property="og:image" content="http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sport-fishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://sport-fishing.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sport-fishing.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://sport-fishing.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sport-fishing.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://sport-fishing.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://sport-fishing.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://sport-fishing.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://sport-fishing.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpr_table_ratecss-css'  href='http://sport-fishing.com/wp-content/plugins/woocommerce-table-rates/assets/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://sport-fishing.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://sport-fishing.com/wp-content/themes/Avada-Child-Theme/style.css?ver=4.9.4' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://sport-fishing.com/wp-content/themes/Avada/shortcodes.css?ver=5.0.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://sport-fishing.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=5.0.6' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://sport-fishing.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=5.0.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://sport-fishing.com/wp-content/themes/Avada/assets/css/ie8.css?ver=5.0.6' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://sport-fishing.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.0.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='http://sport-fishing.com/wp-content/themes/Avada/ilightbox.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='http://sport-fishing.com/wp-content/themes/Avada/animations.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='avada-woocommerce-css'  href='http://sport-fishing.com/wp-content/themes/Avada/assets/css/woocommerce.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='http://sport-fishing.com/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://sport-fishing.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//sport-fishing.com/wp-content/uploads/avada-styles/avada-21342.css?timestamp=1522386948&#038;ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://sport-fishing.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='avada_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Antic+Slab%3A400%7CKarla%3A700%2C400%7CMontserrat%3A700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sport-fishing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.1.0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.1.0'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.1.0'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/woocommerce-table-rates/assets/js/scripts.js?ver=4.9.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/themes/Avada/assets/js/html5shiv.js?ver=5.0.6'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/themes/Avada/assets/js/excanvas.js?ver=5.0.6'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/sport-fishing.com\/wp-admin\/admin-ajax.php","security":"2ca410ec2e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/sport-fishing.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.4'></script>
<meta name="generator" content="Powered by LayerSlider 6.1.0 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='http://sport-fishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sport-fishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sport-fishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel="canonical" href="http://sport-fishing.com/gail-force-fishing-filming-trip-may-06th/" />
<link rel='shortlink' href='http://wp.me/p8Bc63-5ye' />
<link rel="alternate" type="application/json+oembed" href="http://sport-fishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsport-fishing.com%2Fgail-force-fishing-filming-trip-may-06th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sport-fishing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsport-fishing.com%2Fgail-force-fishing-filming-trip-may-06th%2F&#038;format=xml" />


<!-- VHX! You're a wonderful person! -->
<script src='https://cdn.vhx.tv/assets/api.js' data-vhx-site='sportfishingwithdanhernandez.vhx.tv'></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gail Force Fishing / Filming Trip May 06th" />
<meta property="og:url" content="http://sport-fishing.com/gail-force-fishing-filming-trip-may-06th/" />
<meta property="og:description" content="May 06th we will be back aboard the Gail Force fishing at Catalina Island for yellowtail, white sea bass and calico bass. The boat will be departing from San Pedro, CA at 6AM and returning around 4…" />
<meta property="article:published_time" content="2018-03-30T05:13:47+00:00" />
<meta property="article:modified_time" content="2018-03-30T05:13:47+00:00" />
<meta property="og:site_name" content="Sport-Fishing.com" />
<meta property="og:image" content="http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-20386037-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div#fusion-gmap-container {
    display: none;
}			</style>
		
	
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-96292400-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-21342 single-format-standard tribe-no-js fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-center layout-wide-mode has-sidebar side-header side-header-left menu-text-align-center fusion-woo-product-design-classic mobile-menu-design-modern fusion-image-hovers fusion-hide-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
					<div id="slidingbar-area" class="slidingbar-area fusion-widget-area">
	<div id="slidingbar">
		<div class="fusion-row">
			<div class="fusion-columns row fusion-columns-2 columns columns-2">
																							<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
						<div id="social_links-widget-4" class="fusion-slidingbar-widget-column widget social_links"><h4 class="widget-title">FOLLOW DAN</h4>
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																										<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/pages/Sport-Fishing-with-Dan-Hernandez/75956510912" data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title="" title="Facebook"  target="https://www.facebook.com/sf.danhernandez/" style="font-size:16px;color:#bebdbd;"></a>
					
										
																										<a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" href="http://instagram.com/tvdan" data-placement="top" data-title="Instagram" data-toggle="tooltip" data-original-title="" title="Instagram"  target="https://www.facebook.com/sf.danhernandez/" style="font-size:16px;color:#bebdbd;"></a>
					
										
																										<a class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" href="https://plus.google.com/100369538868669816947/post" data-placement="top" data-title="Google+" data-toggle="tooltip" data-original-title="" title="Google+"  target="https://www.facebook.com/sf.danhernandez/" style="font-size:16px;color:#bebdbd;"></a>
					
										
				
			</div>
		</div>

		<div style="clear:both;"></div></div>																			</div>
																				<div class="fusion-column fusion-column-lastcol-lg-6 col-md-6 col-sm-6">
												</div>
																																																	<div class="fusion-clearfix"></div>
			</div>
		</div>
	</div>
	<div class="sb-toggle-wrapper">
		<a class="sb-toggle" href="#"><span class="screen-reader-text">Toggle SlidingBar Area</span></a>
	</div>
</div>
				
							
<div id="side-header-sticky"></div>
<div id="side-header" class="clearfix fusion-mobile-menu-design-modern fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-">
	<div class="side-header-wrapper">
						<div class="side-header-content fusion-logo-center fusion-mobile-logo-1">
			
<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://sport-fishing.com/">
						<img src="//sport-fishing.com/wp-content/uploads/2017/03/Tuna-logo300x300.jpg" width="300" height="300" alt="Sport-Fishing.com" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//sport-fishing.com/wp-content/uploads/2017/03/Tuna-logo300x300.jpg" width="300" height="300" alt="Sport-Fishing.com" style="max-height: 300px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
											<img src="//sport-fishing.com/wp-content/uploads/2017/03/Tuna-logo300x300.jpg" width="300" height="300" alt="Sport-Fishing.com" class="fusion-logo-1x fusion-mobile-logo-1x" />

														<img src="//sport-fishing.com/wp-content/uploads/2017/03/Tuna-logo300x300.jpg" width="300" height="300" alt="Sport-Fishing.com" style="max-height: 300px; height: auto;" class="fusion-logo-2x fusion-mobile-logo-2x" />
							
			<!-- sticky header logo -->
											<img src="//sport-fishing.com/wp-content/uploads/2017/03/Tuna-logo300x300.jpg" width="300" height="300" alt="Sport-Fishing.com" class="fusion-logo-1x fusion-sticky-logo-1x" />

														<img src="//sport-fishing.com/wp-content/uploads/2017/03/Tuna-logo300x300.jpg" width="300" height="300" alt="Sport-Fishing.com" style="max-height: 300px; height: auto;" class="fusion-logo-2x fusion-sticky-logo-2x" />
									</a>
		</div>		</div>
		<div class="fusion-main-menu-container fusion-logo-menu-center">
			<nav class="fusion-main-menu"><ul id="menu-top-menu" class="fusion-menu"><li  id="menu-item-19011"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19011 fusion-dropdown-menu"  ><a  href="http://sport-fishing.com/about/"><span class="menu-text">About</span></a><ul class="sub-menu"><li  id="menu-item-19123"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/about/history/"><span class="">About Us</span></a></li><li  id="menu-item-19693"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19693 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/about/dan-hernandez/"><span class="">Dan Hernandez Bio</span></a></li><li  id="menu-item-19124"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19124 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/about/sponsors/"><span class="">Sponsors</span></a></li><li  id="menu-item-19121"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19121 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/about/advertise/"><span class="">Advertise</span></a></li></ul></li><li  id="menu-item-19071"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19071 fusion-dropdown-menu"  ><a  href="http://sport-fishing.com/shop/"><span class="menu-text">Shop</span></a><ul class="sub-menu"><li  id="menu-item-19328"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19328 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/product-category/fishing-trips-link/"><span class="">TV Fishing Trips &#038; Private Charters</span></a></li><li  id="menu-item-19329"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19329 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/product-category/fishing-lures-baits/"><span class="">Fishing Lures &#038; Baits</span></a></li><li  id="menu-item-19724"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19724 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/product-category/support-us-now/"><span class="">Support Us Now</span></a></li><li  id="menu-item-19327"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19327 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/product-category/terminal-tackle-and-accessories/"><span class="">Terminal Tackle &#038; Accessories</span></a></li><li  id="menu-item-19324"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19324 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/product-category/rods-and-reels/"><span class="">Rod &#038; Reels</span></a></li><li  id="menu-item-19330"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19330 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/product-category/dans-products/"><span class="">Dan&#8217;s Products</span></a></li><li  id="menu-item-19127"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/get-in-touch/%e2%80%a2returnrefund-policy/"><span class="">Return/Refund Policy</span></a></li></ul></li><li  id="menu-item-19009"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19009 fusion-dropdown-menu"  ><a  href="http://sport-fishing.com/community/"><span class="menu-text">Community</span></a><ul class="sub-menu"><li  id="menu-item-19139"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19139 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/community/upcoming-events/"><span class="">Upcoming Events</span></a></li><li  id="menu-item-20116"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20116 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/20093-2/"><span class="">YouTube</span></a></li><li  id="menu-item-19434"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-19434 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/community/dans-journal/"><span class="">Dan’s Journal</span></a></li><li  id="menu-item-19431"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19431 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/events/"><span class="">Calendar</span></a></li><li  id="menu-item-19138"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19138 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/community/links/"><span class="">Links</span></a></li><li  id="menu-item-19433"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19433 fusion-dropdown-submenu"  ><a  href="http://www.danskids.org/"><span class="">Youth Foundation</span></a></li><li  id="menu-item-19140"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19140 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/community/wallpapers/"><span class="">Wallpapers</span></a></li><li  id="menu-item-18971"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18971 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/fishing-gallery/"><span class="">Fishing Gallery</span></a></li></ul></li><li  id="menu-item-19085"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19085 fusion-dropdown-menu"  ><a  href="http://sport-fishing.com/fishing-with-dan-3/"><span class="menu-text">Fishing with Dan</span></a><ul class="sub-menu"><li  id="menu-item-19143"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19143 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/fishing-with-dan-3/tv-charters/"><span class="">TV Filming / Fishing Charters</span></a></li><li  id="menu-item-19981"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19981 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/television/download-the-schedule/"><span class="">Download The Schedule</span></a></li><li  id="menu-item-19142"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19142 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/fishing-with-dan-3/private-charters/"><span class="">Private Charters</span></a></li><li  id="menu-item-19144"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19144 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/fishing-with-dan-3/travel-trips/"><span class="">Travel Trips</span></a></li><li  id="menu-item-19601"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19601 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/group-company-fishing-trips/"><span class="">Group &#038; Company Fishing Trips</span></a></li><li  id="menu-item-19126"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19126 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/get-in-touch/%e2%80%a2recommended-tackle/"><span class="">Recommended Tackle</span></a></li></ul></li><li  id="menu-item-19010"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19010 fusion-dropdown-menu"  ><a  href="http://sport-fishing.com/television/"><span class="menu-text">Television</span></a><ul class="sub-menu"><li  id="menu-item-19146"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19146 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/television/program-schedule/"><span class="">Program Schedule</span></a></li><li  id="menu-item-19692"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19692 fusion-dropdown-submenu"  ><a  href="http://sport-fishing.com/watch-247/"><span class="">Watch Sport Fishing with Dan Hernandez 24/7</span></a></li></ul></li><li  id="menu-item-17939"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17939"  ><a  href="http://sport-fishing.com/contact/"><span class="menu-text">Contact</span></a></li><li  id="menu-item-19992"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19992 fusion-menu-item-button"  ><a  href="http://sport-fishing.com/product-category/fishing-trips-link/"><span class="menu-text fusion-button button-default button-medium">Book On-Line</span></a></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart"><a class="fusion-main-menu-icon" href="http://sport-fishing.com/cart/" ><span class="menu-text"></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://sport-fishing.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>			<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
					<a href="http://sport-fishing.com/cart/" class="fusion-icon fusion-icon-shopping-cart"></a>
			</div>


<nav class="fusion-mobile-nav-holder"></nav>

		</div>

		
								
			<div class="side-header-content side-header-content-1-2">
									<div class="side-header-content-1 fusion-clearfix"><nav class="fusion-secondary-menu"><ul id="menu-top-secondary-menu" class="menu"><li  id="menu-item-17912"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17912"  ><a  href="http://sport-fishing.com/cart/"><span class="menu-text">Shopping Cart</span></a></li><li class="fusion-custom-menu-item fusion-menu-login-box"><a href="http://sport-fishing.com/my-account/"><span class="menu-text">My Account</span></a><div class="fusion-custom-menu-item-contents"><form action="http://sport-fishing.com/wp-login.php" name="loginform" method="post"><p><input type="text" class="input-text" name="log" id="username" value="" placeholder="Username" /></p><p><input type="password" class="input-text" name="pwd" id="password" value="" placeholder="Password" /></p><p class="fusion-remember-checkbox"><label for="fusion-menu-login-box-rememberme"><input name="rememberme" type="checkbox" id="fusion-menu-login-box-rememberme" value="forever"> Remember Me</label></p><input type="hidden" name="fusion_woo_login_box" value="true" /><p class="fusion-login-box-submit"><input type="submit" name="wp-submit" id="wp-submit" class="button small default comment-submit" value="Log In"><input type="hidden" name="redirect" value="/gail-force-fishing-filming-trip-may-06th/"></p></form><a class="fusion-menu-login-box-register" href="http://sport-fishing.com/my-account/" title="Register">Register</a></div></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-secondary-menu-cart"><a class="fusion-secondary-menu-icon" href="http://sport-fishing.com/cart/" ><span class="menu-text">Cart</span></a></li></ul></nav><div class="fusion-mobile-nav-holder"></div></div>
											</div>
		
		
			</div>
	<div class="side-header-background"></div>
	<div class="side-header-border"></div>
</div>
		
		<div id="sliders-container">
					</div>
				
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary"><div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sport-fishing.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://sport-fishing.com/category/event/"><span itemprop="title">Event</span></a></span>, <span ><a  href="http://sport-fishing.com/category/fishing/"><span >Fishing</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Gail Force Fishing / Filming Trip May 06th</span></div></div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<div id="content" style="float: left;">

	
			<article id="post-21342" class="post post-21342 type-post status-publish format-standard has-post-thumbnail hentry category-event category-fishing tag-bass tag-catalina tag-dan-hernandez tag-fishing tag-fun tag-ocean tag-sea tag-sport-fishing tag-water">
						
																								<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n.jpg" data-rel="iLightbox[gallery21342]" title="" data-title="18557389_822149647939836_5123583498907722696_n" data-caption="">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="960" height="720" src="http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-800x600.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-200x150.jpg 200w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-400x300.jpg 400w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-600x450.jpg 600w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-800x600.jpg 800w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n.jpg 960w" sizes="(max-width: 1080px) 100vw, 751px" />											</a>
																			</li>
																																																																																																																																																																											</ul>
						</div>
																		
							<h2 class="entry-title fusion-post-title">Gail Force Fishing / Filming Trip May 06th</h2>						<div class="post-content">
				<p><img class="aligncenter size-full wp-image-21343" src="http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n.jpg" alt="" width="960" height="720" srcset="http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-120x90.jpg 120w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-200x150.jpg 200w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-300x225.jpg 300w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-400x300.jpg 400w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-500x375.jpg 500w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-600x450.jpg 600w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-768x576.jpg 768w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n-800x600.jpg 800w, http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n.jpg 960w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>May 06th we will be back aboard the Gail Force fishing at Catalina Island for yellowtail, white sea bass and calico bass. The boat will be departing from San Pedro, CA at 6AM and returning around 4:30PM the same day. This trip is limited to only 18 anglers, cost is $155.00PP. Use this link to sign up and join us, http://sport-fishing.com/product/gail-force-3-4-day-05-06-18/</p>
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://sport-fishing.com/author/admin/" title="Posts by admin" rel="author">admin</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2018-03-30T05:13:47+00:00		</span>
	
<span>March 30th, 2018</span><span class="fusion-inline-sep">|</span><a href="http://sport-fishing.com/category/event/" rel="category tag">Event</a>, <a href="http://sport-fishing.com/category/fishing/" rel="category tag">Fishing</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://sport-fishing.com/gail-force-fishing-filming-trip-may-06th/#respond">0 Comments</a></span></div></div>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share This Story, Choose Your Platform!</h4>
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://sport-fishing.com/gail-force-fishing-filming-trip-may-06th/&amp;p&#091;images&#093;&#091;0&#093;=http://sport-fishing.com/wp-content/uploads/2018/03/18557389_822149647939836_5123583498907722696_n.jpg&amp;p&#091;title&#093;=Gail%20Force%20Fishing%20%2F%20Filming%20Trip%20May%2006th" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Gail%20Force%20Fishing%20%2F%20Filming%20Trip%20May%2006th&amp;url=http%3A%2F%2Fsport-fishing.com%2Fgail-force-fishing-filming-trip-may-06th%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://sport-fishing.com/gail-force-fishing-filming-trip-may-06th/&amp;title=Gail%20Force%20Fishing%20%2F%20Filming%20Trip%20May%2006th&amp;summary=May%2006th%20we%20will%20be%20back%20aboard%20the%20Gail%20Force%20fishing%20at%20Catalina%20Island%20for%20yellowtail%2C%20white%20sea%20bass%20and%20calico%20bass.%20The%20boat%20will%20be%20departing%20from%20San%20Pedro%2C%20CA%20at%206AM%20and%20returning%20around%204%3A30PM%20the%20same%20day.%20This%20trip%20is%20limited%20to%20only%2018" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=http://sport-fishing.com/gail-force-fishing-filming-trip-may-06th/&amp;title=Gail%20Force%20Fishing%20%2F%20Filming%20Trip%20May%2006th" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fsport-fishing.com%2Fgail-force-fishing-filming-trip-may-06th%2F&amp;name=Gail%20Force%20Fishing%20%2F%20Filming%20Trip%20May%2006th&amp;description=May%2006th%20we%20will%20be%20back%20aboard%20the%20Gail%20Force%20fishing%20at%20Catalina%20Island%20for%20yellowtail%2C%20white%20sea%20bass%20and%20calico%20bass.%20The%20boat%20will%20be%20departing%20from%20San%20Pedro%2C%20CA%20at%206AM%20and%20returning%20around%204%3A30PM%20the%20same%20day.%20This%20trip%20is%20limited%20to%20only%2018" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=http://sport-fishing.com/gail-force-fishing-filming-trip-may-06th/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsport-fishing.com%2Fgail-force-fishing-filming-trip-may-06th%2F&amp;description=May%2006th%20we%20will%20be%20back%20aboard%20the%20Gail%20Force%20fishing%20at%20Catalina%20Island%20for%20yellowtail%2C%20white%20sea%20bass%20and%20calico%20bass.%20The%20boat%20will%20be%20departing%20from%20San%20Pedro%2C%20CA%20at%206AM%20and%20returning%20around%204%3A30PM%20the%20same%20day.%20This%20trip%20is%20limited%20to%20only%2018&amp;media=http%3A%2F%2Fsport-fishing.com%2Fwp-content%2Fuploads%2F2018%2F03%2F18557389_822149647939836_5123583498907722696_n.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fsport-fishing.com%2Fgail-force-fishing-filming-trip-may-06th%2F&amp;title=Gail%20Force%20Fishing%20%2F%20Filming%20Trip%20May%2006th&amp;description=May%2006th%20we%20will%20be%20back%20aboard%20the%20Gail%20Force%20fishing%20at%20Catalina%20Island%20for%20yellowtail%2C%20white%20sea%20bass%20and%20calico%20bass.%20The%20boat%20will%20be%20departing%20from%20San%20Pedro%2C%20CA%20at%206AM%20and%20returning%20around%204%3A30PM%20the%20same%20day.%20This%20trip%20is%20limited%20to%20only%2018" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:&#063;&#115;ubje&#099;t=&#071;&#097;i&#108;&#032;&#070;o&#114;c&#101;&#032;&#070;&#105;&#115;h&#105;&#110;g &#047; F&#105;&#108;&#109;&#105;&#110;&#103; &#084;&#114;ip&#032;&#077;a&#121; &#048;&#054;&#116;h&#038;&#098;o&#100;y&#061;h&#116;&#116;p:/&#047;&#115;port-&#102;i&#115;&#104;&#105;&#110;g.&#099;om/&#103;&#097;i&#108;&#045;f&#111;&#114;ce&#045;&#102;i&#115;&#104;&#105;&#110;&#103;&#045;&#102;ilming-t&#114;ip-m&#097;y-06&#116;h/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
												<div class="about-author">
												<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">About the Author: 						<a href="http://sport-fishing.com/author/admin/" title="Posts by admin" rel="author">admin</a>						</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>						<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='http://1.gravatar.com/avatar/a2127616ae17fda32a398c6e0dea3127?s=72&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a2127616ae17fda32a398c6e0dea3127?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
															</div>
						</div>
					</div>
								<div class="related-posts single-related-posts">
	<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:31px;"><h3 class="title-heading-left">Related Posts</h3><div class="title-sep-container"><div class="title-sep sep-double"></div></div></div>
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="5" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
													<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="http://sport-fishing.com/wp-content/uploads/2018/02/Palmas-Spot.00_00_13_03.Still003-500x383.jpg" srcset="http://sport-fishing.com/wp-content/uploads/2018/02/Palmas-Spot.00_00_13_03.Still003-500x383.jpg 1x, http://sport-fishing.com/wp-content/uploads/2018/02/Palmas-Spot.00_00_13_03.Still003-500x383@2x.jpg 2x" width="500" height="383" alt="Join Dan In The East Cape August 10th-14th" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="http://sport-fishing.com/join-dan-in-the-east-cape-august-10th-14th/">Permalink</a>
			
								
										
								
								
								
								<span class="cart-loading">
				<a href="http://sport-fishing.com/cart/">
					<i class="fusion-icon-spinner"></i>
					<div class="view-cart">View Cart</div>
				</a>
			</span>
		
			</div>
</div>

	
</div>


																							<h4 class="fusion-carousel-title">
									<a href="http://sport-fishing.com/join-dan-in-the-east-cape-august-10th-14th/"_self>Join Dan In The East Cape August 10th-14th</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">February 10th, 2018</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://sport-fishing.com/join-dan-in-the-east-cape-august-10th-14th/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="http://sport-fishing.com/wp-content/uploads/2017/03/danchris400x230-500x383.jpg" srcset="http://sport-fishing.com/wp-content/uploads/2017/03/danchris400x230-500x383.jpg 1x, http://sport-fishing.com/wp-content/uploads/2017/03/danchris400x230-500x383@2x.jpg 2x" width="500" height="383" alt="Join Us Fishing At Colonet, MX In February" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="http://sport-fishing.com/join-us-fishing-at-colonet-mx-in-february/">Permalink</a>
			
								
										
								
								
								
								<span class="cart-loading">
				<a href="http://sport-fishing.com/cart/">
					<i class="fusion-icon-spinner"></i>
					<div class="view-cart">View Cart</div>
				</a>
			</span>
		
			</div>
</div>

	
</div>


																							<h4 class="fusion-carousel-title">
									<a href="http://sport-fishing.com/join-us-fishing-at-colonet-mx-in-february/"_self>Join Us Fishing At Colonet, MX In February</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">December 21st, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://sport-fishing.com/join-us-fishing-at-colonet-mx-in-february/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="http://sport-fishing.com/wp-content/uploads/2017/10/Clip0010.00_13_04_25.Still007-6-500x383.jpg" srcset="http://sport-fishing.com/wp-content/uploads/2017/10/Clip0010.00_13_04_25.Still007-6-500x383.jpg 1x, http://sport-fishing.com/wp-content/uploads/2017/10/Clip0010.00_13_04_25.Still007-6-500x383@2x.jpg 2x" width="500" height="383" alt="Join Dan &#038; Our Crew Nov. 02nd Aboard the Ranger 85" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="http://sport-fishing.com/join-dan-our-crew-nov-02nd-aboard-the-ranger-85/">Permalink</a>
			
								
										
								
								
								
								<span class="cart-loading">
				<a href="http://sport-fishing.com/cart/">
					<i class="fusion-icon-spinner"></i>
					<div class="view-cart">View Cart</div>
				</a>
			</span>
		
			</div>
</div>

	
</div>


																							<h4 class="fusion-carousel-title">
									<a href="http://sport-fishing.com/join-dan-our-crew-nov-02nd-aboard-the-ranger-85/"_self>Join Dan &#038; Our Crew Nov. 02nd Aboard the Ranger 85</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 21st, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://sport-fishing.com/join-dan-our-crew-nov-02nd-aboard-the-ranger-85/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="http://sport-fishing.com/wp-content/uploads/2017/03/IMG_6029-500x383.jpg" srcset="http://sport-fishing.com/wp-content/uploads/2017/03/IMG_6029-500x383.jpg 1x, http://sport-fishing.com/wp-content/uploads/2017/03/IMG_6029-500x383@2x.jpg 2x" width="500" height="383" alt="Fishing Tackle Swap Meet On Nov. 04th" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="http://sport-fishing.com/fishing-tackle-swap-meet-on-nov-04th/">Permalink</a>
			
								
										
								
								
								
								<span class="cart-loading">
				<a href="http://sport-fishing.com/cart/">
					<i class="fusion-icon-spinner"></i>
					<div class="view-cart">View Cart</div>
				</a>
			</span>
		
			</div>
</div>

	
</div>


																							<h4 class="fusion-carousel-title">
									<a href="http://sport-fishing.com/fishing-tackle-swap-meet-on-nov-04th/"_self>Fishing Tackle Swap Meet On Nov. 04th</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 21st, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://sport-fishing.com/fishing-tackle-swap-meet-on-nov-04th/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
									<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">

	
			<img src="http://sport-fishing.com/wp-content/uploads/2017/10/dan-blog-1-500x383.jpg" srcset="http://sport-fishing.com/wp-content/uploads/2017/10/dan-blog-1-500x383.jpg 1x, http://sport-fishing.com/wp-content/uploads/2017/10/dan-blog-1-500x383@2x.jpg 2x" width="500" height="383" alt="Dan&#8217;s Update For Oct. &#038; Nov." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="http://sport-fishing.com/dans-update-for-oct-nov/">Permalink</a>
			
								
										
								
								
								
								<span class="cart-loading">
				<a href="http://sport-fishing.com/cart/">
					<i class="fusion-icon-spinner"></i>
					<div class="view-cart">View Cart</div>
				</a>
			</span>
		
			</div>
</div>

	
</div>


																							<h4 class="fusion-carousel-title">
									<a href="http://sport-fishing.com/dans-update-for-oct-nov/"_self>Dan&#8217;s Update For Oct. &#038; Nov.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 18th, 2017</span>

									<span class="fusion-inline-sep">|</span>
									<span><a href="http://sport-fishing.com/dans-update-for-oct-nov/#respond">0 Comments</a></span>
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


														



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gail-force-fishing-filming-trip-may-06th/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sport-fishing.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1308332398" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdI_RoUAAAAAOkMGxd7p9eHCk3N2ZeFtQYinztA" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="863416c18c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p>			</form>
			</div><!-- #respond -->
	
									</article>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
						
			<div id="social_links-widget-3" class="widget social_links"><div class="heading"><h4 class="widget-title">FOLLOW DAN</h4></div>
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																										<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/pages/Sport-Fishing-with-Dan-Hernandez/75956510912" data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title="" title="Facebook"  target="https://www.facebook.com/sf.danhernandez/" style="font-size:16px;color:#bebdbd;"></a>
					
										
																										<a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" href="http://instagram.com/tvdan" data-placement="top" data-title="Instagram" data-toggle="tooltip" data-original-title="" title="Instagram"  target="https://www.facebook.com/sf.danhernandez/" style="font-size:16px;color:#bebdbd;"></a>
					
										
																										<a class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" href="https://plus.google.com/100369538868669816947/post" data-placement="top" data-title="Google+" data-toggle="tooltip" data-original-title="" title="Google+"  target="https://www.facebook.com/sf.danhernandez/" style="font-size:16px;color:#bebdbd;"></a>
					
										
				
			</div>
		</div>

		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><!-- meta slider -->
<div style="max-width: 160px;" class="metaslider metaslider-flex metaslider-19554 ml-slider nav-hidden">
    
    <div id="metaslider_container_19554">
        <div id="metaslider_19554">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-21273 ms-image"><img src="http://sport-fishing.com/wp-content/uploads/2018/02/FHLB160x600General.jpg" height="600" width="160" alt="" class="slider-19554 slide-21273" /></li>
                <li style="display: none; width: 100%;" class="slide-19863 ms-image"><a href="http://lucasoil.com/products/marine-products" target="_self"><img src="http://sport-fishing.com/wp-content/uploads/2017/03/Lucas-Oil.jpg" height="600" width="160" alt="" class="slider-19554 slide-19863" /></a></li>
                <li style="display: none; width: 100%;" class="slide-21060 ms-image"><img src="http://sport-fishing.com/wp-content/uploads/2017/10/Unknown-1.jpeg" height="600" width="160" alt="" class="slider-19554 slide-21060" /></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_19554 = function($) {
            $('#metaslider_19554').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_19554').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_19554 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_19554, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_19554, 1) : metaslider_19554(window.jQuery);
        };
        timer_metaslider_19554();
    </script>
</div>
<!--// meta slider--></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><html><head></head><body marginwidth="0" marginheight="0">
</br>
<iframe src="http://rcm-na.amazon-adsystem.com/e/cm?t=dansjou03-20&o=1&p=21&l=ur1&category=sports&banner=0DYPRFM4C4RG2QKW2X02&f=ifr&linkID=IC5AI73TNX2F33XO" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</br><script type="text/javascript" language="javascript">
  amzn_assoc_ad_type = "contextual";
  amzn_assoc_tracking_id = "dansjou03-20";
  amzn_assoc_marketplace = "amazon";
  amzn_assoc_region = "US";
  amzn_assoc_placement = "NF6D3EHXAW5753MV";
  amzn_assoc_linkid = "NF6D3EHXAW5753MV";
  amzn_assoc_emphasize_categories = "3375251";
  amzn_assoc_fallback_products = "B00K8DASJM, B002CWEP82, B0050GP6GW, B003JSO18C, B0055R3MBW, B0045E8R34, B000LGEYMI, B008JG5YXK, B005OU1CLW, B00ET24EQ6, B005R12KDW, B001SY0V1U, B0045ES9W8, B005MEXZ5Q, B000KGCM1E";
  amzn_assoc_width = "180";
  amzn_assoc_height = "150";
</script></br>
<iframe id="google_ads_frame3" name="google_ads_frame3" frameborder="0" src="http://googleads.g.doubleclick.net/pagead/ads?client=ca-pub-7712383395182609&amp;output=html&amp;h=600&amp;slotname=4760883019&amp;adk=3304551284&amp;w=160&amp;lmt=1400560384&amp;flash=13.0.0&amp;url=http%3A%2F%2Fsport-fishing.com%2Flinks.asp&amp;dt=1400535184509&amp;bpp=3&amp;bdt=58&amp;shv=r20140513&amp;cbv=r20140417&amp;saldr=sa&amp;prev_slotnames=8333401748%2C7757242725&amp;correlator=1400535184465&amp;frm=20&amp;ga_vid=854449038.1400535184&amp;ga_sid=1400535184&amp;ga_hid=48532882&amp;ga_fc=0&amp;u_tz=-420&amp;u_his=3&amp;u_java=1&amp;u_h=1440&amp;u_w=2560&amp;u_ah=1414&amp;u_aw=2560&amp;u_cd=24&amp;u_nplug=11&amp;u_nmime=67&amp;dff=tahoma&amp;dfs=11&amp;adx=1002&amp;ady=71&amp;biw=1786&amp;bih=1217&amp;eid=317150304%2C36098801&amp;oid=3&amp;ref=http%3A%2F%2Fsport-fishing.com%2F&amp;rx=0&amp;eae=0&amp;vis=1&amp;fu=0&amp;ifi=3&amp;xpc=ixbq700YJL&amp;p=http%3A//sport-fishing.com&amp;dtd=8" marginwidth="0" marginheight="0" vspace="0" hspace="0" allowtransparency="true" scrolling="no"></iframe></body></html></div>
		</div>	</div>

				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-14" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><!-- meta slider -->
<div style="max-width: 250px;" class="metaslider metaslider-flex metaslider-19531 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_19531">
        <div id="metaslider_19531">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-21274 ms-image"><img src="http://sport-fishing.com/wp-content/uploads/2018/02/FH250x250.jpg" height="250" width="250" alt="" class="slider-19531 slide-21274" /></li>
                <li style="display: none; width: 100%;" class="slide-19553 ms-image"><a href="http://lucasoil.com/products/marine-products" target="_self"><img src="http://sport-fishing.com/wp-content/uploads/2017/03/Marine-Products_250x250-s9d751-150x150.jpg" height="250" width="250" alt="" class="slider-19531 slide-19553" /></a></li>
                <li style="display: none; width: 100%;" class="slide-21058 ms-image"><img src="http://sport-fishing.com/wp-content/uploads/2017/10/Unknown-2.jpeg" height="250" width="250" alt="" class="slider-19531 slide-21058" /></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_19531 = function($) {
            $('#metaslider_19531').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_19531').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_19531 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_19531, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_19531, 1) : metaslider_19531(window.jQuery);
        };
        timer_metaslider_19531();
    </script>
</div>
<!--// meta slider--></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-3" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">CONTACT INFO</h4>			<div class="textwidget">11138 Business Cir.<br />
Cerritos CA<br />

Phone: 562-865-3764<br />
Fax:562-809-6847<br />
Email: info@sport-fishing.com<br />
Web: sport-fishing.com<br />



</div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
														<div id="recent-posts-3" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="http://sport-fishing.com/gail-force-fishing-filming-trip-may-06th/">Gail Force Fishing / Filming Trip May 06th</a>
									</li>
											<li>
					<a href="http://sport-fishing.com/join-dan-in-the-east-cape-august-10th-14th/">Join Dan In The East Cape August 10th-14th</a>
									</li>
											<li>
					<a href="http://sport-fishing.com/join-us-fishing-at-colonet-mx-in-february/">Join Us Fishing At Colonet, MX In February</a>
									</li>
					</ul>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="text-12" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:270px;height:240px"
     data-ad-client="ca-pub-7712383395182609"
     data-ad-slot="2806596647"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div style="clear:both;"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

											<div class="fusion-copyright-notice">
			<div>© Copyright 2014 - <script>document.write(new Date().getFullYear());</script>   |  Devlope and Design by sport-fishing<a href='http://sport-fishing.com/' target='_blank'></a>   |   All Rights Reserved   |   Powered by <a href='http://sport-fishing.com/' target='_blank'>Sport-fishing</a><p><img src="https://avada.theme-fusion.com/classic-shop/wp-content/uploads/sites/48/2015/09/payment_cards_footer.png" alt="logo_footer" width="322" height="34" class=""></p></div>
		</div>
					<div class="fusion-social-links-footer">
							</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-a2127616ae17fda32a398c6e0dea3127">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://sport-fishing.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://sport-fishing.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://sport-fishing.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/gail-force-fishing-filming-trip-may-06th\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/sport-fishing.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//sport-fishing.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//sport-fishing.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/gail-force-fishing-filming-trip-may-06th\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//sport-fishing.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//sport-fishing.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/gail-force-fishing-filming-trip-may-06th\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//sport-fishing.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var avadaVars = {"admin_ajax":"http:\/\/sport-fishing.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"1fb96084d7","protocol":"","theme_url":"http:\/\/sport-fishing.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"load_more_button","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Left","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"0","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.975","lightbox_path":"horizontal","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"0","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Center","logo_margin_bottom":"31px","logo_margin_top":"31px","megamenu_max_width":"1170","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"1","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1170px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"200","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"2","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"280"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/themes/Avada/assets/js/main.min.js?ver=5.0.6' async ></script> 
<!--[if IE 9]>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/themes/Avada/assets/js/avada-ie9.js?ver=5.0.6'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/themes/Avada/assets/js/respond.js?ver=5.0.6'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_frontend = {"is_product":"no","is_cart":"no","is_checkout":"no","three_digits":"3 digits usually found on the signature strip.","four_digits":"4 digits usually found on the front of the card."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-frontend.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LdI_RoUAAAAAOkMGxd7p9eHCk3N2ZeFtQYinztA","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"http:\/\/sport-fishing.com\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"8ef1929c2a","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sport-fishing.com/wp-content/plugins/google-captcha/js/script.js?ver=4.9.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201814.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'127075327',post:'21342',tz:'0',srv:'sport-fishing.com'} ]);
	_stq.push([ 'clickTrackerInit', '127075327', '21342' ]);
</script>

			</body>
</html>
